Eclipse problem


#1

hi

I am using Q24 dev board, WISMO2 WM9929-010-21, trying to use Eclipse to run the sample hello World program. Upon building the code per insutrctions on the tutorial documentation provided I got this error:


Launch a full library or binary process

C:/OpenAT/IDE/IDE/1.02.03/mak/gen.mak:124: /cygdrive/C/OpenAT/IDE/IDE/1.02.03/sgt/mak/makegen.mak: No such file or directory
c:\OpenAT\IDE\MINGW\3.8.0.1\bin\make.exe: *** No rule to make target `/cygdrive/C/OpenAT/IDE/IDE/1.02.03/sgt/mak/makegen.mak’. Stop.
Done.
Updating RTE kernel file…
no generated DLL found…
[wmmake error #1] Build error.

I’ve tried copying that missing file into the directory specified and it did not work. I also tried changing the pathways inside the makfile and this did nothing. Please help.

Thanks


#2

Hi shooting28,
I think the OpenAT installation get problem, you should remove and re-install.
ttt


#3

Try to work with “Microsoft visual C++” , Probably you don’t get any error in this.
First install Microsoft visual C++ and then install open AT Software.
Try this and reply…