Unable to create Eclipse project


#1

Hello, OpenAT gurus!

We have tried to create a new simple project from the Project Wizard (OpenAT IDE 1.02.03) for Eclipse 3.1.2 IDE. When we use MS VC++ IDE as “Associated IDE” than it’s OK. But when “Associated IDE” is Eclipse the project in Eclipse does not open.

How do we can to create project for Eclipse environment from the OpenAT Project Wizard?


Best regards,
Dmitry


#2

Hi Dmitry,

Have you tried to import the project?

Please see:

http://www.wavecom.com/modules/movie/scenes/forums/viewtopic.php?t=646

I had a similar problem which was solved by reading this post.

Best Regards,
Jan


#3

Hi,
This post doesn’t work for everybody, apparently, it depends on the different versions of the IDE and/or the OS that you have.
I tried it and doesn’t work because I don’t have the “correct version” with the “correct file”.
Moreover, the tutorial that comes with OpenAT SDK does not mention these manipulations.

I would really like to have someone from wavecom answering these questions about Eclipse and OpenAT because it sounds to me like lottery.

Regards.
Ben