Old 6.51 firmware on newer modules


#1

Anyone have tried to upload the old 6.51 firmware with the edLib on the newer Q24 modules ?

What happens ?


#2

It seems that edLib is quite obsolete now :slight_smile: … In-fact, Wavecom has now introduced WIP lib (as a replacement for edLib)… You can contact your distributor for more details…