Modem gsm wavecom


#1

Hello,
We have bought two modems Wavecom gsm to send information between two computers. We do the connection with Hyperterminal and make the call with commands AT (At number of telephone) and in both computers us the message appears “CONECT 9600”, but when we put the command ATO to send information, but not send anything. But the commands AT work.
Configuration of the modem with the command:
AT*V0
Q:0 V:1 S0:001 S2:043 S3:013 S4:010 S5:008
+CR:0 +CRC:0 +CMEE:1 +CBST:0,0,1
+SPEAKER:0 +ECHO:0,1 &C:0 &D:0 %C:0
+IPR:9600 +ICF:3,4 +IFC:2,2

Questions:

  • It is necessary to have another configuration in the modem
  • That commands AT we have to send before and after realizing the call with ATD.
    Regards,
    Joan

#2

Why this desire to send ATO after receiving CONNECT? :open_mouth:

Once you receive the CONNECT message, you have a connection - no more AT commands are required!

See also wavecom.com/modules/movie/sc … ght=online


#3

Hi,
I have the same problem that Cesclc.
My SIMs are enabled for data services.
The called modem indicates the incoming call with “CRING: ASYNC”. The “ASYNC” is a call to data mode.
After both modems say “CONECT 9600” I can’t send data.
How i can send data?
Are the modems broken?

Thank you.