IP address issue on RV50 and noip

Hi all,

Having an IP address issue with switching from eairlink.com to noip, RV50 update a different IP address to noip server. RV50’s Acemanger IP is 10.x.x.x but noip is getting an IP of 111.x.x.x.

Tested the same SIM card used in RV50 with another 4G gateway modem of another brand and it is working fine, means the noip gets (10.x.x.x) the same IP from gateway modem of another brand (10.x.x.x).

I read about NAT and base on my testing, I guess our telco did not NAT.

Where can I disable NAT in RV50’s settings for noip?

Please advice. Thanks in advance.

Hi @cep,

Please refer to the Hairpin NAT section on page 194 in the following document: https://source.sierrawireless.com/resources/airlink/software_reference_docs/airlink-rv-series---configuration-guide/#sthash.5EZzmke8.dpbs

Thanks,

Hi jerdung,

Thanks for your reply.

I cannot find Hairpin NAT in my RV50. my RV50 version is 4.15. Shall I update the firmware or it is located at another setting?

Thanks

Hi @cep,

Please update the RV50 to the latest ALEOS firmware version 4.16. Refer to the following link: https://source.sierrawireless.com/resources/airlink/software_downloads/rv50/rv50-firmware-list/#sthash.JoTiNe92.dpbs

Thanks,

Hi @jerdung,

Sorry for my slow reply.

I had updated the RV50 firmware to version 4.16 and enable the Hairpin NAT. Unfortunately, still having the same issue. I notice RV50 is updating its public IP to the noip server.

  1. Are we able to get RV50 to update it Active WAN IPv4 Address to the noip server instead of updating its public IP?

  2. I am using the free account of noip, could it be an issue?

image
image
image
image

Thanks,
cep

Hi all,

Does anyone has same issue as me?

Please help or any Dynamic DNS server can recommend.

Thanks in advance.
Good Day,

Hi all

Please help.

Thanks,