How to restore "Levels Filter" in DS 1.1.2?


#1

I had turned on a lot of traces, and now that I want to turn them off, the “Levels Filter” screen shows NO entries, yet tracing is occurring. (For example, there’s no “Flows” listed at all.)
How can I set this back to the default?

Thx.


#2

I guess you have un-ticked the “Display only application flows” box.

If you are really stuck, re-flashing the device will get rid of the trace settings.


#3

In the Traces view toolbar, you can use the “STOP” button, in order to reset all the trace levels to 0, allowing you to resume your device control.


#4

Oooops, didn’t noticed that…
I was talking about 1.2.0.


#5

Reloading the firmware did the trick. Thanks.