Gx450 WiFi will not turn on

I’ve had this configured before , but all the sudden WiFi will not turn on. I can turn it on and apply changes, but as soon as I reboot it goes to default password and WiFi setting turned back off. What am I missing. ? Thanks

Hi @cpowerlineman17,

  1. Which ALEOS version is the GX450 running? What radio module firmware is it using? If it’s not the latest, try updating to the latest version to see if the issue persists.
  2. Try applying a different configuration to see if it causes a reboot to default settings. Do you have another GX450? Try applying a Wi-Fi configuration and reboot to see if the issue still occurs.
  3. Is the device located near you? Try resetting it to factory default and reapplying the settings to see if it works.


Hi there, it is currently running on 4.9.6. Radio firmware is SWI19x15c_05.05.58.05 r34350 9/25/17. For some reason it does not allow me to update either firmware. I tried a reset and it doesn’t fix it either. The update shows missing certificate, and the radio firmware says unable to open. The cellular part connects but cannot get the password reset to remain through a reboot or the WiFi to turn on

Correction 4.9.4. Not 4.9.6

Hi @cpowerlineman17,

“I tried a reset and it doesn’t fix it either.”
→ Does this mean that you performed a reset to factory defaults but still couldn’t resolve the issue?

Currently, Wi-Fi on the GX450 is turned off, please turn it on, click apply and then reboot the device.
After the device has finished rebooting, please share the log file with me.

Here is the instructions for obtaining the log file.

a. Go AceManager > Admin > Log > Configure Logging

Set all log levels to DEFAULT (NOTICE)

Set Linux Syslog to DISPLAY

Then click Apply

b. Reboot the gateway.

c. Go Admin → View log → Download Logs


Thanks for the help. After my 257th attempt the modem finally saved as programmed. I’m not sure what changed to make it work but it finally did. Thank you again for your time and expertise!