GX450 unresponsive

We have a customers vehicle in our workshop which has a GX450 4g wifi routers installed but this was not supplied by ourselves.

This was fitted a few years ago and is controlling additional items like a Global Cache GC100 with a network connection via its Ethernet outlet and we can’t seem to get this GX450 operating or connect via USB or Ethernet and this also can’t be found on the wifi from the in car ipad or any other device.

We are getting a weird flash pattern on the GX450 led’s. the power light is green then goes red for a split second then all the other led’s go red then all yellow then all green then the power goes yellow for a split second and the network led turns off then the all go green for a second then back to just the power led showing green.

I hope someone can help shed some light on the problem.

We have tried resetting the system and down powering this but with no joy.

One thing we have done which maybe of relevance is it had a vodaphone SIM card in this and was from the previous owner which had no data plan and we have used one of our EE SIM cards in the unit but the weird flash pattern was doing it before we swapped it over.

Any help appreciated.

Hi @paul3 ,
Welcome you to our community!
If your GX450 worked well before, try reset your GX450 to factory defaults. Do the issue still happen in this case?
Please refer to Section 3 - Configuring AirLink GX450 Gateways on page 47 in the link below to reset to factory default the AirLink GX450: