GX450 doesn't start and I can't log in

Hi, I have a GX450 that isn’t working at all and I can’t log in. I’ll explain everything it’s doing:
1-Turns all the leds red, green and then yellow.
2-All green for around 2 sec.
3- Then a pattern that repeats all the time: @ times all leds on red and then a pattern of red leds from, power/activity/signal and network.

*It’s connected through LAN cable (It should’t matter because it doesn’t even start )

*Things I’ve already tried:
Hard reset
Changing the radio module

*If it cannot be fixed I would like to know.
I would really appreciate a proper answer from Sierra about this, thanks.

Hi @matias.zandstra,

Please connect the USB from GX450 to the PC and check if any ports appear under Ports or Network adapters in Device Manager.
Make sure you have installed the driver for GX450 before connecting the USB, refer to the driver at the following link: https://source.sierrawireless.com/resources/airlink/software_downloads/airlink_usb_driver/#sthash.gyfN2VmE.dpbs

Besides, please share a screenshot of the Device Manager with me.

Has the router worked well before? Have you ever logged into the router? If yes, do you remember the ALEOS version the router was on?


1 Like