GX-450 acemanager problems

I recently purchased a GX-450 to try to learn with. I’m a complete novice with this stuff but figured what better way to learn? So following the user guide and trying to get this set up, i cannot figure out which program i need to use to communicate with the device. The manual shows to go to acemanager, yet when i go to the link they provide it says its not found. How does one go about getting acemanager, or what other program do i need? the network light is flashing amber/red which they show needs a firmware update but it needs be done incrementally. i purchased the service and sim card and it does show that part is working. thanks in advance.


Hi @cpowerlineman17,
Welcome to GX450 gateway :slight_smile:. You can connect to gateway via:
• USB port (Micro AB)
• Ethernet port (RJ-45)
Use an Ethernet/USB cable to connect directly from gateway to your computer. Drivers may be required. They are available for download on Sierra Wireless’ support web site:
We recommend that you use a USB 2.0 cable connected directly to your computer for
best throughput
After the initial power up:

  1. On the computer connected to the gateway, open a web browser.
  2. In the browser’s address bar, enter
    The ACEmanager login screen appears.
  3. The default user name, user, is already entered. Enter the default password, 12345.
    For devices with unique default passwords, enter the password printed on the label on
    the base of the unit.
    For more configuration you can refer to below links. They are described under 3: Configuring AirLink GX450 Gateways page 44
    For upgrade Firmware. Please refer to
    Update the ALEOS Software and Radio page 24
    Let feel free share any concern. Help us tick Solution if your question is answered

Continuing the discussion from GX-450 acemanager problems:

Thank you for the quick response! I have tried plugging the gateway directly to my computer using the ethernet option. I used the above IP address to no avail. It times out every attempt. I will order a USB cable and see if I get better results. Thanks again for your time

Hi @cpowerlineman17,
Have you tried to set IP for the interface? It should like below:

Let feel free to share any concern.

  • List item

I was just able to login through the usb cable option. I was able to get ace manager to work also. I updated the firmware from 4.9.3 to 4.9.4. It will not allow me to upgrade the radio firmware. It shows the download from the sierra site cannot be opened. The network light on the unit is still flashing red/amber

UPDATE i was able to get the radio firmware updated, i switched from chrome to edge for browser and it seemed to like that approach better. thank you for the help!!

after getting things set up (using as a mobile AP) my download speeds are around 1.5-2 mbps 16 % stability, but the upload speeds are in the 16 mbps 87% stability. when i turn phone into a hotspot next to it I get 5-8 mbps down with 12 mbps up. do i have a setting issue or does this seem normal. i am only running a single antenna at this time with no diversity.

Hi @cpowerlineman17,
It’s so great to hear good news from you. About download/upload speed, there could be lots of variables that can hinder the speed. It may not be due to the GX450. It hard to give an answer. Speed could be based on SIM card, weather, network bandwidth, location, …You can check with your operator of any issues with their network in the area
Additional info: You might consider plugging diversity to increase up/down speed. For 3G networks, the second antenna operates as a diversity antenna, providing a second receive path. For 4G networks, the second antenna operates as a MIMO antenna, providing a second receive path and a second transmit path.
Let feel free share any concern you have. Help us tick Solution if your question is answered

1 Like