FX-100 disconnect problem


Is there anyone encountering Fx-100 GPRS disconnection problem?
A successful PPP connection was made and the connection worked well for about 3 minutes and FX-100 disconnected the PPP connection.
Then the same situation occurred repeatedly: “reconnection” -> “work” -> “disconnection”.

Can you share the steps you followed… Also make sure the module is registered to the network.



I’m sure FX-100 has registered to the network.

Here are the steps:

  1. Connect FX-100 to the GNSS receiver (TOPCON MR-1) by a serial cable.
  2. Connect MR-1 by the other serial port to a notebook computer running TOPCON software.
  3. Set up working parameters for MR-1, including PPP connection parameters.
  4. Check PPP connection status and the IP address frequently by using the terminal window in TOPCON software.
    I get “connected” and an internet IP from the terminal window.
  5. During a period of 10 minutes, I find that the PPP connection falis after about 3 minutes and there’s no internet
  6. The MR-1 reconnect to the internet. I get “connected” and another internet IP from the terminal window.

The disconnection is a trouble because MR-1 has to be connected to the internet during the 10-minute duration.

Any experience or idea that I can try?

Best Regards,

Hi everybody,

The problem is solved. Many thanks.


It’s good to hear that the problem got resolved.
It will be great if you share the info how it get resolved. it might help someone here :smiley: