Fastrack Supreme Setup


#1

Hi,

I recently aquired a COM based fastrack supreme modem and I am having problems getting it to work.
I have done the following

  1. Inserted a SIM card and locked the SIM into the modem
  2. Connected the power cable and the red light comes on
  3. Connected the COM cable to the modem and the system. I noticed that the red light is fixed and not blinking
  4. I used add new modem, setup the modem manually as 115000 8N1 hardware flow
  5. In phones and modems, it shows that the modem is okay but querying the modem in diagnostics gives an error that the modem is not available
  6. I tried using hyperterminal, it connects to the modem but I cant run any AT command on it.
  7. I have tried this on XP and Vista with no luck (I couldnt get hyperterminal on vista)

Any assistance on our to get the modem to work would be appreciated.

Debola


#2

Led not blinking means you are not registered on the network, probably because PIN is needed.
To connect over Hyperterminal you should configure it as 115200 bauds, 8 bits, 1 stop, no parity, and Hardware flow control.
Good luck


#3

Hi,

Thank you for the response. The SIM card has been in use for over 2 years and if inserted in a phone and can make and receive calls and SMS. Is there any other registration I need to do with the PTO? I have configured with all the details below but still cant run AT command on the modem using hyperterminal.

Kindly advise.


#4

I recomend you to reload the firmware with dwlwin. Follow the information on this disscusion:
http://www.wavecom.com/modules/movie/scenes/forums/viewtopic.php?f=53&t=3351&p=12650&hilit=dwlwin#p12650


#5

thanks for your assistance so far. I visited the link but the link on the page to DWLwin is broken. Also let me know how to upgrade the firmware
after downloading the application.


#6

Sorry,
I’m not sure I have understand you. You are using the Fastrack as an AT commanded modem. Is that rigth? In that case there’s no application to download.
With the DWLwin you are going to reload (not necessarily upgrade) the firmware. Ask your distributor for it actually I cann’t find were is it stored in Wavecom’s web… :confused:


#7

Have you talked to your Supplier about this?


#8

Yes I did. I got it from a supplier in Ireland gprsmodems.co.uk. i was given the configuration details and was also asked to check the wavecom site
for installation documents. the details did not work and the manuals on wavecom.com were not helpful.

I tried contacting wavecom to order directly from them based on the infomation I got from their stand during the GSMA conference in Barcelona
but no luck. I am currently looking at ordering from another source but am really sceptical about this.

What will you advise?