ES450 will not update

Hi I have 3 es450 in use - 2 have updated perfectly but one just will not update. I get the same message over and over again and need help to sort the problem. the es450 was is on the version before latest version so its fairly up to date but i had a warning saying there was a risk and need to update
keeps saying ‘could not find signature in the package’ at the applying stage of the update.
have also tried to update via the airvantage webpage several times but fails every time as well.

Help please! Thanks.

I have this issue with two different gateways, both ES450s, both currently on 4.7.0. I get the following message in the log:

Mar 1 22:23:48 notice ALEOS_FIRMWARE_SWUpdate: > [swpreinstaller] Installation started
Mar 1 22:23:48 err ALEOS_FIRMWARE_SWUpdate: [AleosUpdater::open] Check failed: Could not find signature or certificate in the package (1)
Mar 1 22:23:48 err ALEOS_FIRMWARE_SWUpdate: > [swpreinstaller] Error 1 : Opening /mnt/hda1/Altemp/ALEOS_Software_4.9.4.008.bin failed
Mar 1 22:23:48 err ALEOS_FIRMWARE_SWUpdate: > [swpreinstaller] Installation failed.

I’m using the same installation package on other ES450s, and all have updated properly using this same file. Only the units on 4.7.0 will not update. I tried to locate a lower revision firmware update (like in the 4.8 range), but all we have is, and that does the same thing.

It would be interesting to know what version you are on now, what version you are attempting to install, and whether or not you found a solution.

Where having this same issue. Was there ever a fix?


When I have this issue I usually have to put it in factory recovery mode to load the firmware upgrade.

Note: This is a semi advanced procedure and can sometimes brick your device.

To place your modem in Factory Recovery Mode, hold down the reset button for 30 seconds. The activity lights will dance back and forth. When you go to, you will be greeted with at Recovery Mode window that allows you to browse to where your firmware is.