EM7355 stuck in QDloader mode

I’ve received a few EM7355 from china ansd they are only showing QDloader port in device manager, also ttyUSB0 and qserial driver in debian. Tried flashing latest firmware with 9999999_9902574_SWI9X15C_05.05.58.00_00_GENNA-UMTS_005.025_002-field.exe and the process is ending normally but the modem stays in QDloader mode. Tried also the FDT tool and it ended with “failed” and nothing is written on the chip. Is there a way to get it out of this mode? Thanks for helping.

If you m.2 adaptor OK with other EM modules?
For the fdt tool, you can try "fdt2.exe -f xxx.cwe xxx.nvu " for downloading FW to module in boot and hold mode

The adapter is O.K. with other modules, the fdt2 tool gives me this error:

do you have a working module to make sure your tool and driver is OK?

Yes, my other modules show a DM port in device manager. And a Sierra Wireless Modem.

If you put this problematic module at the adaptor for power on overnight, will it recover?

I tried this and it does not recover.

then i think the module has been damaged