Can't access FXT009 after installing FX100


I find that after updating Developer Studio and USB drivers to use FX100 modem I can no longer access FXT009 or FXT002 modems via the new USB driver on that machine.
I am normally using Windows 7 32 bit but same issue occurred on a 64-bit version machine.

I tried to reinstall an old version of USB driver that previously worked, USBDriverInstallerV3841.exe, but the USB driver does not seem to function for FXT009.
When I run RunCPL.exe it says “There is no driver installed on the system.”
Also in Windows Device Manager I get a Network Adaptor showing as “Sierra Wireless CDC EEM Product 1A” instead of Modem entry or a COM port entry.
FXT009 firmware version details are given in attachment.

The only way I can communicate with the FXT009 device via USB is to find a machine which has never had the Sierra Wireless USB driver installed and install the USBDriverInstallerV3841.exe version - this is how I got the details in the attachment file.

I would appreciate any ideas as to how to access both FX100 and FX009 devices via USB on the same machine or feedback if others have experienced the same problem.

Best Regards
Tom Paasuke
FXT009.txt (706 Bytes)

Hi all,

I have resolved this issue by upgrading FX009 firmware from 7.45.1 to 7.52.

Refer to this thread to see how this was done:

Best Regards