AirLink ES450


I have a Sierra Wirelss AirLink ES450 unit and as it looks the ethernet port is not working - befor some setting changes it was working. So i though reset will help, but looks like the reset is not properly working or i am missing something…

I have done factory reset by holding reset button for 7-10 seconds until all lights turn red.
After reset Power - solid green, Activity - blank, Signal (no sim) flashing red, Network - fast flashing yellow.

After reset i plug in network cable which is pluged in windows 10 machine.

Windows 10 network adapter settings IP-auto, DNS, auto - - not working
Windows 10 network adapter settings IP-manual, DNS, manual - - not working
SUB /24


Hi normunds,

Welcome you to our community.

Please try it with

Not working.

I mean its not even showing on ethernet port connection lights, and in adapter it says that: cable is unplugged.
have tried on mac and windows computer both of them have working ethernet ports, also tried diferent cables which are tested and working.

If i remember correctly i wanted to make passtrough and checked something there… Anyways i think after factory reset it should come online back again, but not in my case…

Hi normunds ,

Can you ping after recovery ES450? Please make sure that the PC’s IP should be changed to the same subnet with the gateway as below