WMP100 WIND:8 and At+W32K=1


#1

Hi all,

We have had a long standing problem with the WMP100 all base firmware versions, this particular test with with r74a but the version does not change the outcome.

WMP100 is placed into low power mode with AT+W32K=1 and then handling the DTR line, all works a treat.

BUT should the WMP100 enter an area with zero cellular service and a +WIND: 8 is generated then that is the last we see of the WMP100 for 15-infinite mins.

It will not echo back commands sent to it, despite toggling DTR, sending strings to any ports no life is seen from the WMP, sometimes after 15-20 mins it will start responding to commands again but the only way to quickly handle this error is to check for WIND: 8 send a test AT to the modem and wait for 10 seconds for the OK message, if it is not revived the WMP must be reset and then allowed to attach again.

With much testing, it makes no difference if the availability of a network signal returns or not.

I have tried putting into open AT a wind: 8 handler that issues attempts to take the unit out of low power mode but to no avail.

Ideas?

Cheers


#2

Hi,

Did you try talking to your distributor ?

Regards,
Paruthiv


#3

Hi - did you find a solution to this issue? I think we are having similar problems.

Craig


#4

Hi,

Can you specify the FW version facing this problem?
I believe this was solved and please try using latest FW.

L