Wipsoft or edsoft


#1

Hello everybody,

We want to create an internet connexion using gprs wavecom modem.
modem has open at enabled
model do not have edsoft nor wipsoft
where may i find them :unamused: , how to install them into the modem ? :question:

thanks in advance :neutral_face:


#2

It must be at least 6 years since edsoft was replaced by WIP :question: :exclamation:


#3

Hi, thaks :neutral_face:
I have an old modem for testing purposes.
Is it possible to install wipsoft ? where can i find it ?
could you please give som help on that :question:


#4

That is going to be an adventure in computer archaeology :exclamation:

Unless you are particularly good at, and find particular pleasure in, seeking-out old & obsolete components, software, documentation and tools - I would strongly suggest that you would do far better with a modern modem for which tools, documentation, software, and support are readily available…


#5

Well it is not possible to buy new modems in the test phase.

Thanks anyway, i will continue looking for this issue and let you know if i find a solution for it :unamused:


#6

Hi Sam,

Please list the exact model number and firmware running, but as you mentioned “edsoft”… I believe it is very old…

If you obtained it from a distributor previously, please try to contact them.

Otherwise, I believe a recent module make more sense for development and even for testing and proof-of-concept purpose as latest software will have better performance and features available.

Depends on your location and carrier available, below maybe a good start:
http://developer.sierrawireless.com/Ecosystem/Partners.aspx#&&filter=PartnerCategories-eq-(D4CBEA24-53E4-46A5-89B8-6C7AF3F4A5F1)

Good luck!
L


#7

The amount of time you could waste in trying to track this stuff down could mean that you won’t have time to do anything else :exclamation:

If this is a commercial project, the cost of that time will certainly exceed the cost of a new modem :exclamation:


#8

If it’s a really old modem that don’t have any upgrade path to firmware that wipsoft can run on, you’re SOL.
eDSoft can’t be distributed through any official channels any more.


#9

HI all :slight_smile:

here are the information : wavecom M1306B

AT+CGMR gives
AT+641b09gg.Q2406B 1339080 041604 16:04

and AT+WOPEN=2 gives
+WOPEN: 2, “AT v2.10”, “AT v2.10”
OK


#10

IIRC, the M1306B uses a Q2406B module, and was supported by Open-AT up to about v3.3 - which included the first versions of WIP.

You will need the old tools for this - it doesn’t work with Developer Studio.


#11

so i have to look for at v 3.3 ?

i tried AT+WIPCFG=1 it gives an error


#12

please do you know where can i get the wipsoft.dwl ?

thanks


#13

Attached find some old Versions of WIPsoft. Use at your own risk! :wink:

best regards,
Gregor Bader


#14

Good to know the modem is M1306B, although it is still old products…

v3 in the archive maybe a good start.

[url]http://archive.sierrawireless.com/Default.aspx?Folder=\AirPrime\Open_AT_SDK_All_devices[/url]

Good luck.


#15

Thanks a lot for these files. I tried to upload the .dwl file to the modem using the HYPETERMINAL
but the transfert is stopped; and I get a message from hyperterminal saying that the remote system stopped the transfert. May be this means that the file is not compatible with the modem version :question:


#16

thanks lotam and gregorbader