Verifying TCP/IP plugin


#1

I have a Q24PL001 module and when I give any AT# commands I get ERROR.

Does anyone know what could be causing this?

How do I verify that my module has the TCP/IP plugin?

AT+WOPEN=1 gives OK status.

Any help will be appreciated.


#2

AT# was used with the eDSoft TCP/IP-stack.

For Q24PL there is the Wavecom WIP TCP/IP-stack which has a different set of commands.
If WIP is installed, you can check version with AT+WIPCFG=3


#3

Thanks for the clarification.

Does this mean the TCP/IP stack from eDsoft is no longer available?

Where would I find documentation of AT commands that I can use with WIP Stack?


#4

Yes

From the same place that you obtained the WIP Stack?!