Use EM9191 in ubuntu 20.04.3 with USB


I have a question about using EM9191 in Ubuntu 20.04.3.

I feel AT port will be blocked because I send “ati” command and the response doesn’t complete.

How can I solve it ?

have you shut down modem manager?
do you see problem in Ubuntu 18 or Ubuntu 16?
Are you using the MBPL USB driver?

Hi @jyijyi ,

I disable NetworkManager by “sudo systemctl stop NetworkManager” and disable ModemManager by “sudo systemctl stop ModemManager”

I don’t have Ubuntu 18 or 16.

Yes, I use MBPL.

you can install ubuntu 18 with Virtual Machine within one hour

Hi @jyijyi ,
Thanks for your reply.
I just want to use Ubuntu 20.04.3 . Any other suggestions?


no idea, i don’t see problem with Ubuntu 20.4.6, it might be some hardware or environment issue on your side

How about using these commands to disable modem manager?

Hi @jyijyi ,

Thanks for your help, I found that the problem is in the CPU.