USB Driver failing to install


#1

I’ve down loaded the USB Driver for Windows PC from here:
sierrawireless.com/en/siteco … _GPRS.aspx

I says there is a new version available and tries to download it. I get the following error log
I had some similar issues trying to use the Developer Studio installer which I managed to over come by making a fresh install from a downloaded large installer. But for the USB I don’t know which bits to delete, and I can’t see an uninstaller. (I’m running on a Vista PC)

!SESSION 2010-09-17 12:47:04.778 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_21
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_GB
Framework arguments:
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.equinox.ds 4 0 2010-09-17 12:47:06.092
!MESSAGE
!STACK 0
org.osgi.framework.BundleException: The bundle could not be resolved. Reason: Missing Constraint: Import-Package: org.eclipse.equinox.internal.util.event; version=“1.0.0”


#2

Are you sure this is the complete log? It seems far too short, and doesn’t include any usefull information.
However, the full installer has been recently updated for Open AT Embedded Software Suite 2.34 delivery, including the latest drivers release. If you’re experiencing download troubles with the installer, you can give a try with it (please note that we’re still working on the various download troubles… expecting delivering a new installer fixing them with Developer Studio 1.2.0).


#3

Hi Daav,
Sorry, yes the log was truncated. The forum wouldn’t let me post any more. Having real difficulty with it on Friday.
I’ve got a previous installation of the USB driver running now, so I’m functioning OK. I’ll probably wait for 1.2.0 before updating.

The lack of an uninstall or repair is an issue. Currently the installer just reports there has been a previous installation (which may have failed) and gives up.