Impossible to install Open AT and USBDriverInstaller


I tried to install both Open AT (2-52) and USBDriverInstaller (

The first (Open AT) gave me this :

!SESSION 2015-10-12 13:58:30.302 -----------------------------------------------
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fr_FR
Framework arguments:  
Command-line arguments:  -os win32 -ws win32 -arch x86 

!ENTRY org.eclipse.equinox.ds 4 0 2015-10-12 13:58:32.114
org.osgi.framework.BundleException: The bundle could not be resolved. Reason: Missing Constraint: Import-Package: org.eclipse.equinox.internal.util.event; version="1.0.0"
	at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(

The second (USBDriveInstaller) told me :

USBDriverInstaller setup ended prematurely because of an error. (...)

It seems there is a point with equinox, i invastigated on it but there is no simple solutions. Should I get an older version of Eclipse or Java ?

My account has full privileges (admin). I try to install “Open_AT_Application_Framework_v2-52_Full_Installer.exe” and “USBDriverInstaller_SL6_V3.8.9.0.exe” on Windows 7 Pro 64 bits. I installed Eclipse version 4.5.1 (Mars), JRE and JSE version 1.8.0_60.

Thanks a lot for your help !

Have you disabled any antivirus programs on your PC before installing? Some programs block encrypted or un-scannable archives by default which can cause unexpected results.

Yes, i tried with my antivirus disabled. however it still doesn’t work.

We have a closed network (no connection to outer space) with Windoof 8 machines. All users have admin rights - but in fact not truly. We faced the same problem with several USB drivers, including USBDriverInstaller. There is a “real” admin on each machine who has no network rights. With this admin we where able to install all stuff. Windoof-based network clients tend to be impinged with several “policies” which in fact restrict permissions of the users - even if they are admins. But if a user doesn’t drag his rights from the network - there are no policies which restrict his permissions.