Some packages cannot be properly loaded


#1

“Typically” is unhelpful - is it the case, or is it not :question:

Also, why did it waste over 20 minutes pretending to install the packages before telling me this?! :angry:


#2

It is; you indeed need to upgrade at least to 2.0.0 to be able to handle 7.45/7.46 packages.
Will have a look to see if we can avoid this in the future (being able to load packages, even in old DS versions, even with “loose” of functionality)

It’s true that the information telling if the package is loadable or not by the current DS version is deep buried in the package content, making necessary to download the full content before having a diagnostic. We’ll have also to rework that, in order to avoid such kind of bad surprise.


#3

I don’t think it’s a problem to have a “minimum DS requirement” - just so long as that requirement is clearly stated and readily accessible.