Slow Idle Mode problem

#1

Hi!

I’ve been having some problems with getting slow idle mode to work on a Q2687 Classic. I use AT+W32K=1 to activate it and that’s working, but the problem I’m having is that once I pull down DTR, the GSM never pulls down CTS. It doesn’t respond when I send AT commands though so it seems to be in low power mode. If I pull up DTR again I can communicate with it again.

I also made sure to turn on RTS/CTS on with AT+IFC=2,2 just in case, even though it should be the default setting, but no change. I also made sure it’s using it by pulling RTS low and then it doesn’t reply to AT commands until I pull it high again.

Is there anything I’m doing wrong or is there some known bug?

This is some version information from the GSM:

AT+CGMR
663g00gg.Q26CL701 1967804 112408 15:01

AT+WOPEN=2
+WOPEN: 2,“AT v04.20”,“AT v04.24”

AT+WIPCFG=3
WIP Soft v321 on Open AT OS v424
Nov 19 2008 10:58:30 WIPlib:v3a08 WIPSoft:v3a09

0 Likes