[SL8082] At Command port issues


#1

Hi guys,

I’m working with two SL8082 modules, but I don’know why, one just don’t answer me anymore if I try to connect to the AT command port. I’m using HTerm to connect to it, and I noticed that I don’t receive a CTS from the module that doesn’t work. Although I can connect to it through the watcher. Do you guys have any idea of what is happening or what should I do?

Coming back to the working module I need to connecto to a web server send\get some data and close the connection, I just wonder if the PAD commands do something similar to what we do when we use WIPsoft for the same purpose. If no, is it possible to install WIPsoft on SL8082? I’ve tried without success. :frowning:

Thanks in advance.


#2

Hi,

For AT port issue, are you using Windows OS?
Is AT port enumurate on same port number? Any conflict for that?

For PAD, yes, it supports both TCP and UDP. Please refer to Extended AT command guide section 11 for usage.
(WIP is not currently supported on SL8082, but available on SL808xT with OpenAT.)

L


#3

Yes, I am. But just to remember, one works and the other no.

AT port is for example COM24, it doesn’t conflict with any other. I just change the modules, which should be the same. I’ve tried also to reset both, but as I told, the only diference that I’ve could find was this CTS signaling on HTerm.

Thanks for the other explanations. :smiley:


Marcos