AT-Communication over USB failes with SL8083

my comapany has build an big amount devices with an SL8083 on it, until now everything is fine and it has worked perfect.
But with the current Modules we have a problems to communicate with AT-Cmds over the USB interface.
I allready tried to connect the SL8083 to the PC and they genereate tree virtual COM-Ports (CNS/DM/AT), but if I try to send any AT-Command (e.g. “ati3”) nothing happens.
Not all SL8083 modules have this problem, but some.

MY Questions:

  1. What can I do, to get the devices working.
    Because an FW-update via USB seems to not working, as well

  2. Are different SW-/HW- Revisions out ?
    Because all devices which not working correct have a kind of low S/N to the working ones,e.g:
    not working:
    S/N: CAE0821179710
    S/N: CAE0121427210
    S/N: CAE2062147810

S/N: CF00995452430
S/N: CF0xxxxxxxxxx

3)I also recognized that the devices have different PIDs.
The not working ones have PID_683C and the working ones have PID_68A3
Could this be a problem or maybe this is a replica?

I’m looking forward you able to help me and many thanks in advanced.

It seems like some issue with the windows driver as it’s not able to detect the modules with PID 683C…

Better you change the PID to 68A3 using linux drivers, so that you can use it under Windows .