Reset AT!ENTERCND password


I’ve tried qmicli -d /dev/cdc-wdm0 --dms-restore-factory-defaults=“000000” hoping that would restore the default creds, but no luck.

Please, how do I reset the nvram/force back to factory

1199:9013 Sierra Wireless, Inc. Sierra Wireless Gobi 3000 Modem device (MC8355)

how about using AT!NVRESTORE provided that you have backup the NV by AT!NVBACKUP before ?

Hi, Thanks for the suggestion unfortunately I bought the card on Amazon and haven’t been able to make any backups.

Anyone know if there is there a hardware reset, like apply some voltage to a pin / pull some? Maybe corrupt the nvram enough so that it is restored to default?

The documentation seems to suggest that it is possible to reset the password, something along the lines of: don’t set the password to “” or you’ll need to contact support to reset pw

Not sure if the at! nvdef is risky to your module as it will erase calibration data …

If you cut and pasted !entercnd then try to type it.
Make sure to use the “” on the keyboard.

Ah good thought, incase it was the fancy quotations-- but sadly it would appear some jerk has !SETCND this module as the A710 really isn’t working =(

Before I had read the warning against wiping out the calibration data you mentioned I had tried to issue that command, but got an error, my thought was it probably is password protected