Raven X V4228-V No Signal

Power On
Service OFF
Activity OFF
Signal OFF

I can connect:
Ace manager through the Serial Port and the Ethernet Port

Last known working date was May 2016. This is a demo for customers.

Any Ideas will be appreciated

What is the FW of the module? Are you running any application??


Thanks for your response.
Ace Manager reports my Aleos version as V4228_4.0.11.003 Aug 21 2012

This one sits on a desk in our shop. It is used for demonstrations. It was last used in May 2016.
I am not aware of any applications running.

I think that what you are telling me is to “dumpster” this unit and move on. Correct?

Hello Jim,

Please try to re-activate the unit from Ace Manager “WAN/Cellular >> Re-Activation”. A different antenna could be tested and a factory reset may be tried. I would suggest to verify the provisioning with Verizon if there is still no signal.

Sierra Wireless Customer Service

I do not see that choice in my Ace Manager Version (WAN/Cellular>>ReActivation)
I have tried “Hold the RESET button for 60 seconds” to reset to factory. This did not change the situation.
I will try Verizon to see if they can help.