Ping test fails


#1

I have a new LX60, and I’ve set up the Ethernet Monitor to ping 8.8.8.8, with the test interval set to 3 minutes, and the Time between pings set to 5s.

Right after a reboot of the router if I run a ping test from my laptop I can ping 8.8.8.8. I can also ping via the router-itself.

Several (between 3 and 4) minutes after a reboot the Ethernet connection becomes unavailable. If I run a ping-test at this point through the ACE manager to 8.8.8.8 it fails.

I’m not sure how to get support for this device. I purchased it through Amazon, and I’m now finding out that sierra wireless doesn’t seem to have a support organization… I’m not sure what to do. Any help would be hugely appreciated. I’m worried I’m going to be left with a doorstop…


#2

Sierra Wireless has a support organization, but it is not really accessible by the general public. Sierra counts on their distributors and resellers to provide first-line support for their products. You most likely bought this from a third-party seller on Amazon. I would recommend you find out who that outfit is and contact them for help.