new sdk v4.25


#1

The freshly released SDK v4.25 seems to contain the WIP plugin v3.10.2033, whereas the release before that contained the WIP plugin v3.10.2034. Now that looks like a downgrade. Is it on purpose? Should I rather use v3.10.2034 with SDK v4.25?

Regards,

wismo_coder


#2

Hello,

I wouldn’t be surprised if it is the same. Look at the filesize and the time of creation.


#3

Hello,

The difference between the WIP Plug-In version is due to the OS used.
Indeed, the WIP 3.10.2033 use the OS 4.23 (SDK v4.25) and the WIP 3.10.2034 use the OS 4.22 (SDK v4.24d).
For the best compatibility, it’s better to use the plug-in with its dedicated SDK. :wink:

Regards,