MP70 - Connect to wifi as client while VPN tunnel is active

The way our vehicles work is that they record dashcam videos and then the videos upload over an MP70 Pro that is connected to the video server through an IPSEC VPN tunnel via LTE. Obviously the MP70 can connect to a wifi network as a client, and I can successfully configure the unit to connect to the wifi SSID that I want it to connect to. In other words, connection isn’t necessarily the problem.

Here is the problem: When a vehicle pulls up using the above stated setup, it loses all WAN connectivity. It successfully pulls down a WAN IP from the wifi network as it should, but I cannot ping or connect to anything on that network from the unit. I’ve played around with the Reliable Static Routing settings as it seems like that is what needs to be set to make this work, but no matter what I set, it does not work properly. I don’t know if this is an issue because of the existing VPN tunnel that is running or what. I have also messed around with WAN priority with no luck. Any ideas on how I’m not setting the configuration correctly?

Just to add to this, and what makes it more confusing is that when the unit connects to the wifi as it should, as I said it pulls a WAN IP on the local network as it should. I can even reach the ALEOS web configuration from the network using the local network IP it pulled. And as long as I don’t mess with the WAN connection priority, the Sierra will continue using cellular as the primary connection. But the test object for the RSR test object always fails over the wifi connection even though I have all of the destination info right.

Hi sfullergs,

To make sure you configured your MP70 as wifi client correctly, could you provide :

  • The subnet of wifi device (DHCP pool)
  • Active WAN IP Address in ACEmanager ->Status ->Home

Furthermore, does your wifi device have any restriction settings on its network?