M2Mpower IDE and GR64


#1

Hi, I have a development board for GR64s made by Duetech Beres Ltd.
I have for a long time failed to download a script to my GR64. When I try to download from inside the M2M Power IDE, I get a message like AT Channel (Command) Timeout. I had a fully implemented project for GT47 but I cannot use the program now.

I have M2M Power IDE v1.0.30
The GR64s are R1C version or P2A014 version, but the same error.

I also tried with all the M2M IDE versions from 17 to 30.
I can reach the modem by using hyperterminal and at commands. But I cannot download a script.

Your help will be really really appreciated.


#2

Hi,
I got a GR64 with Latest firmware R2A and scripting works fine on it.
Update the firmware and give it a go.
Also check the serial port settings on M2Mpower and the module are matching up and make sure HyperTerminal isn’t connected.
This timeout happens to me once in a while but it isn’t a big issue for me. After restarting m2mpower and GR64 they work fine.
M2mpower version 33 is out try to get copy of that as well. That is what I am using.
Regards
Asiri


#3

Thank you for your reply. M2M v30 is but M2M v33 is not on the web site and also I don’t know where to get the R2A. Do you get these from your distributor or from the web site? (in the files that are in the G/C Support section)

Best Regards.


#4

I got both from my distributor