Can't download Embedded apllication's to GR64


#1

Hi,

I have a problem with downloading embedded scripts to GR64 with M2M Power IDE (No contact att all). When i tried to manualy (via hyperterminal) download i discovered that the commands for downloadning didn’t exist (AT*E2APD=? returns ERROR).

Now i read in the Integrator’s Manual that there’s 4 versions off GR64:DPY 102 1494/10, /20, /30 and /40 and it’s only /30 and /40 that supports Embedded application’s. I have bought the /10 version. However my supllier tells me there are only two versions /10 and /20. He also say that /10 supports embedded applications.

Does anyone know if the information i got from the supplier is correct? Does /10 support Embedded apllications?


#2

As far as I know, there were initially 4 versions of GR64 then, they were reduced to 2. As for your problem, I think it may be related to M2M Power version and the firmware version. I am not sure either 10 or 20 supports M2M, but one of them surely does.

Then, please refer to the post in the link and get the appropriate versions of ide and firmware from your distributor. It may possibly correct your problem.

http://www.wavecom.com/modules/movie/scenes/forums/viewtopic.php?t=744

Best Regards,
Erdal


#3

Hi,
As far as I am aware of GR64 come in 4 variants /10, /20, /30 and /40 for more information about these refer to the integrators manual. But in Australia we can have only 2 variants.
I had one GR64/10 module and it didn’t support embedded scripting and modules GR64/40 and GR64/30 supports.
If you have GR64/10 it won’t support embedded scripts.
My suggestion is if you want to do scripting get GR64/40 which I am using now. Even this has few bugs with IO pins and USB still not working for me and I am waiting for new firmware update.
Good luck
Regards
Asiri