LX60 Default Password on sticker not working

Hi, we are having difficulty logging into AceManager on an LX60 unit. The default password is listed on the sticker on the underside of the unit. It does not work even after performing a factory reset. I have went so far as to place the unit in recovery mode and push the latest available firmware out to it, but still no luck. What are my options at this time?

Hi @Matt.Pickney ,
Did you get the Recovery mode state as the screenshot? I tried to push a LX60 into recovery mode, the password is reset to match the default password which listed on the label under the gateway after update to latest Aleos (4.14). Let re-try whether it is helpful

There is the other way to recover access to the AirLink gateway is through AirLink Management Services, for which an account is required. You can change to new one without inserting the current password

Please share if you have any concerns. Help us tick “Solution” if it is helpful
Thanks

Vianney-
Unfortunately this doesn’t seem to work because the devies is not properly reconginzing the SIM card to be registered on the Verizon network so that we can have the line of communication with it in order for ALMS to work. The device is to be put on a VPN which carries its own APN… would that prevent this from working? Do we need to assign it to a public static ip?