LUA Plug-in version 2.0.1


#1

Hi,
I tried create project for LUA in Developer Studio 1.1.2 but wizard gets error:
Missing some plugins :WIP, LUA (v2.0.1 at least).
Use Package Manager Perspective to install it.

Now there is no version LUA 2.0.1 in last Open AT Embedded Software Package Suit 2.33.
When will be available version 2.0.1 of LUA Plug-in?

Regards Kirill


#2

viewtopic.php?f=108&t=4964


#3

Hi
there is no answer in this topic.

Regards Kirill


#4

But it’s a duplicate of exactly the same question.

If you’re going to duplicate identical questions across multiple forums, then you need to make clear that you’ve done it, and provide links between them.

Otherwise you could be wasting people’s time as they post an answer in one thread that has already been given by someone else in another!


#5

Ok, I deleted dublicate post.

What about new version of plug-in, Is it available now?

Regards Kirill


#6

Did you try to “Use Package Manager Perspective to install it” :question:


#7

Yes I tried use “Package Manager Perspective” and there is only one URL for update:
wavecom.com/eclipseUpdates/packages

May be should use other URL, could you please send me correct URL?

Regards Kirill