Lower layer failure

I have problem with fasttrack supreme and SMS sennding.
When I try to send SMS I got massege “Lower layer failure 513”
What Can be reson of these message?

You mean +CMS ERROR: 513 :question:

Try googling “+CMS ERROR: 513”…

eg: activxperts.com/support/xmst … b=Q4801513

Wavecom have promised to improve their current level of documentation on this: viewtopic.php?f=47&t=3074

once again , the same problem with SMS sending.
adl_smsSend works fine in RTE mode, , but in target i have the same error CMS ERROR: 513.

I you trying to send an SMS immediately you receive one?

At a guess, I’d say that the comms between the unit and the PC in RTE mode introduces some delays but, in target mode, there is no delay - and you are attempting to send just too quickly.

Try introducing a delay & re-trying…

I have tried SIM cards of different providers,and find out that this issue is regarding just one of them. In other cases it is working .

Tomorrow i’ll try your idea about delays, i’m sending sms just about call declined.
P.S. thanks for quick response

Have you solved this problem? I’ve just encountered exactly the same thing.