IEEE802 setting and ping error

I have used WP7605 R13.3 in my project and I want to test WiFi transmitted signal with every channel of router. The problem that I have got now :

  1. While I change router to ch14 I cannot found the WiFi SSID on my device then I think that it might be about IEEE802.1.1 type.
    So, I want to know How to change IEEE802.1.1X to IEEE802.1.1b?

  2. I have tested the transmitted by using ping command but ch12 and ch13 doesn’t receive or transmitted any signal, How can I do??

What wifi module are you using

I use WF200 module.

I have talk to WiFi module vendor, they sent me this link :

my module info

So, I want to know

  1. How to set IEEE802.1.1 to type B?
  2. How to set country to JP?

you should ask the WIFI vendor, this is not related to WP76 module

If I change in “/etc/hostapd.conf” . Will it change to be IEEE802.1.1b ,or not??

I don’t know, I never used this WIFI module on WP76 before
you should ask the WIFI vendor

wifi vendor told me to ask How to operate on channel 14??

As you can see in the screen that you have shared the channel 14 is disabled. Actually, there is a limitation in the linux driver that prevents the linux host to operate on channel 14.

then is this a WIFI driver problem?