HTTPS in Q2687


#1

Hai ,

              Iam using Wavecom Q2687  and  my application needs HTTPS . I have seen the sample appliction in SDK but on debugging it is showing error on "#include wip_Ssl.h". wip_SSLInitOpts is also not supporrted by the SDK and  it is not in the WIP_Open_AT_IP.So can anyone reply whether Q2687 supports SSL or not.

#2

You can send the command “AT+WCFM=5” to query the value that returned.
if it contain 80, it supports SSL.