How to use AT+IPFTP=


#1

I am having some issues using the openat sample for FTP

I have connected to the GPRS network, using
AT+CGATT=1 the APN is “internet” ok

AT+IPCONNECT =1,1 ok

now when I do the following is keeps showing ERROR

AT+IPFTP=21,“I”,“210.171.226.46”, “anonymous”,""

Is there something I did that was wrong?


#2

HI samuel,
I never receive an error of this kind.
Could you please give the command without giving the password field. For example,
AT+IPFTP=21,“I”,“210.171.226.46”, “anonymous”
If this too gives the error, then you can enable all the CUS4 level of traces in the Target Monitoring Tool and check if there is some problem in setting of FTP parameters (because AT+IPFTP sets the FTP parameters like FTP server name, username and password).

Best Regards,
Open AT Fan.


#3

nuts found out that hte modem did not have the TCP/IP stacks…