How to prevent connection popup from displaying

Does anyone know if it is possible to prevent the Watchers popup from displaying when the initial connection is established? We are trying to use the card in a Kiosk application and don’t want any popup windows to display. I have tried setting the Display option to Minimized but a small window still slides up and down in the lower right hand corner of the screen.

I control panel there is an option to hide notifications. Control Panel\All Control Panel Items\Notification Area Icons - there you can change the behavior of the watcher as “Hide icon and notification”. It will disable the pop up windows to display.

Awesome, thanks :smiley:

Thinks to self “duh how obvious !”

I just realised that this does not actually work, presumably because I am using a kiosk application as the SHELL rather than the usual windows shell.

So any suggestions for how to suppress this notification window if one is not using the windows shell ?

For those wanting to know how to do this, here is what I did:

Install the driver and then install the watcher.
Now set up the connection to auto connect and test it is working when you restart the device.
Now uninstall the watcher.
The firmware on the 3G card should continue to function with the last settings (seems to work for me)

However we still see occasional dropout where the device drops off the network and the PC has to be restarted. Note that this behaviour seems to also occur with other 3G cards.