Fault 04 00000000 !


#1

Hello Everyone,

After the update of the firmware i got the following error when powering up the M1306b: ‘Fault 04 00000000 !’.
None of the AT commands have any results. I did the following:

I have updated my M1306b with the file dwl.dwl. After this I did an ‘AT+CFUN=1’. I got an ‘OK’ response.
After this I downloaded the file 657e_full_q2406b.dwl to the device. I did ‘AT+CFUN=1’ again, I got ‘OK’.

Afther this I could’nt do antything with this device. Does ayone have any suggestions?


#2

Hi tedvdb,
You should re-download the firmware by DwlWin program to fix this problem.
ttt


#3

I thought of that, but the only firmware files i’ve got are *.dwl files, which DWLWin doesn’t recognise. :frowning:
Is there any solution for this?


#4

Hi tedvdb,
You can get the firmware file for DwlWin from Distributor.
ttt


#5

Hi!

I have the same problem!
My modem (Fastrack M1206B) didn’t accept any AT command, I don’t know how to communicate with modem. I need to reflash firmware, but how with DWLwin? DWLwin always tell me that I need to reset the modem, but how, if it don’t communicate with me.
I tried to use hard reset, but the problem hasn’t solved. Holden a modem in hard reset, DWLwin tells me the same…

Sombody ideas?

thanks


#6

Hi
you need special cable to program it using DWLWIND.
Cable is a custom made one, my distributor got one for them.
so ask your distributor.

Asiri