ES450 firmware upgrade


#1

Tried to update the firmware from 4.5.1 to 4.9.1.

The upgrade kept erroring out saying that the tar file failed to extract…

Tried different firmware versions and still the same error.

Rebooted multiple times.

Then the last time I tried the update went through but there was no FAQ or support for this device.

Has anyone else had this happen??


#2

Also got an error stating that the swinstaller is not in package…


#3

I am also having this issue when trying to upgrade from 4.7.0 to 4.9.2. We are receiving large scale data usage from the new vulnerability. If anyone can provide support, I would appreciate it!