EM7565 OTA firmware update +WDSI: 11,1, not enough space in the device

Hi folks,
I have previously successfully registered a bunch of EM7565 modules with air vantage and used it to update the firmware OTA.

On my latest batch, the first one I have tried reports “+WDSI: 11,1” when it tries to update.

The documentation for the WDSI unsolicited notifications says :

"11—One of the following issues happened during the package download:
• If the download did not start (a +WDSI =9 indication has not been
received), there is not enough space in the device to download the package
• If the download started (a +WDSI =9 indication has been received), a flash
problem implies that the package has not been saved in the device.

As I have not recieved +WDSI event 9 so I read that as “not enough space in the device to download the package”

Any suggestions how I can solve this?

Mark Leman

Hi @markleman

Which current FW you use on your devices and which FW you want to upgrade by FOTA?
For this problem, is it happened on all your EM7565 devices or one?
And have you tried to upgrade again, or you just see this problem once?

Could you try it again and share the AT command logs and the detail job on AVMS?