EM7565 did not go in Qdownload mode

Hello I tried to upgrade the Frimware to the latest 9999999_9907259_SWI9X50C_01.14.02.00_00_GENERIC_002.035_000.exe but the device is stuck in Lowpower mode with a wrong IMEI
I tried 2nd Update but the device never goes in the Q-Download mode and therefore the updates are not working.
I get only the AP ports with Modem, DM and NEMA Manual Boot Hold did not work either :frowning:

I tried 2 external adapter and installed it in a laptop but same results. Same with Window or Linux

How can I force the card to go to the Download mode and stay there ?

Thank you

Hi LTEFan ,

Welcome you to our community.
Please try entering AT! BOOTHOLD to wait in the bootloader to download the firmware.

Hello Donald,

thank you for the quick answer.

I already tried AT! BOOTHOLD but the card resets and start up without Q-Download mode :frowning:
I also checked that pin 25 is floating

Hi LTEFan ,

In order to troubleshoot the issue, please perform the following steps:

  1. Provide the screenshot of the ports in Device Manager and during the upgrade firmware process.
  2. Provide the output of the following commands: