EM7303 Activate port COM instead of "Location sensor" - windwos 10 x64

Hello world,
I’ve tried my best, i’m usally not so noob but i can’t find how i can configure my EM7303 card on a Dell E7250 to be on a port com so i could use it for navigation system such as openCPN (NMEA)
I’ve tried all the driver, and read the maximum I found with no success… If anyone is able to help and guide me I will be very greatfull.

Did you see the nmea frame in the nmea port?

Thx for your reply, but i dont see anything at the moment because i’ve got no port com to listen to… I just have sierra wireless location sensor on windows computer management windows…

do you mean you need a serial port which is COM port in device manager?
Did you install the USB driver for your windows?

it’s a internal WWAN card i’ve got (mini PCI ? ) on a dell e7250, do I still need to install a USB driver for it ?
Yes I mean a serial port, for now i havn’t one and GPS location is only working with MAP of Windows 10

I think so, did you see any unrecognized port in device manager?

No, not at all, everything listed as working fine and it is, but instead of a serial port it created a device named ‘sierra wireless location sensor’ in sensor category of device manager…

I’m ok to istall another driver if it could help but i don’t see any other on sierra wireless website

you can see here that other user has the NMEA and DM port:

I see, but mine no… it’s just listed like the pic in attachmentCapture

And I’ve nothing related to sierra wireless in serial port

I followed the step provided here : EM7305 Windows 10 - #3 by radupontg3
and i finally got my sierra wireless card on COM9 ! :smiley:
Still get nothing to read tho neither on putty or my navigation software ‘opencpn’ :sweat_smile:

Do you mean you can see nmea serial com port in device manager?

Btw, see if this helps

Yes I can see 'dell wireless gobi 5808 […] COM6" in device manager but when i connect to it, nothing…
I took a look at the link but isn’t it unix command ?

Com6 is dm port, not nmea port!!!

hmm ok not sure i’m getting what ure saying but so how do i get nmea sentence on a port COM ?

Do you see modem port in device manager?

Yes its on COM8 but cant read anything from it thru putty

use putty to open this modem port and type the following: