Developer Studio in Windows not updating to 5.3


#1

In Developer Studio 5.2, when you check for updates, it says there is an update available to 5.3. When you try to update it, you get:

An error occurred while collecting items to be installed
session context was:(profile=DefaultProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,com.github.jnr.jffi,1.2.11.v20170413-2020
No repository found containing: osgi.bundle,com.github.jnr.jffi.native,1.2.11.v20170413-2020
No repository found containing: osgi.bundle,com.google.guava,21.0.0.v20170206-1425
No repository found containing: osgi.bundle,com.ibm.icu,58.2.0.v20170418-1837
No repository found containing: osgi.bundle,com.swi.cdt.build,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.cdt.help,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.cdt.settings,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.cdt.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.commons.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.commons.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.devenv.legato.branding,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.devstudio.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.devstudio.help,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.devstudio.intro,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.devstudio.news,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.docker.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.docker.tools,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.docker.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.commons.branding,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.commons.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.commons.help,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.commons.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.legato.compat,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.legato.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.legato.docker,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.legato.help,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.legato.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.legato.utils,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebstb.commons.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebstb.legato.branding,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebstb.legato.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebstb.legato.debugger,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebstb.legato.help,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.exttools.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.inet,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.monitoring.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.monitoring.edit,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.monitoring.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.notification.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.notification.help,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.notification.model,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.notification.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.commons.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.core.pkg.edit,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.core.pkgimport.edit,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.headless,1.5.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.help,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.legato.fwcustom.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.legato.fwcustom.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.legato.model,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.legato.model.edit,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.legato.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.license,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.license.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.pluginmanager.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.spm.update,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.tm.legato.core,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.tm.legato.core.configtree.edit,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.tm.legato.core.legatotm.edit,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.tm.legato.help,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.tm.legato.rescue,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.tm.legato.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.wavecom.spm.core,5.3.0.201710230939
No repository found containing: osgi.bundle,org.apache.ant,1.10.1.v20170504-0840
No repository found containing: osgi.bundle,org.apache.batik.css,1.8.0.v20170214-1941
No repository found containing: osgi.bundle,org.apache.batik.util,1.8.0.v20170214-1941
No repository found containing: osgi.bundle,org.apache.batik.util.gui,1.8.0.v20170214-1941
No repository found containing: osgi.bundle,org.apache.lucene.core,6.1.0.v20161115-1612
No repository found containing: osgi.bundle,org.eclipse.ant.core,3.5.0.v20170509-2149
No repository found containing: osgi.bundle,org.eclipse.ant.launching,1.2.0.v20170509-2157
No repository found containing: osgi.bundle,org.eclipse.ant.ui,3.7.0.v20170412-1054
No repository found containing: osgi.bundle,org.eclipse.cdt,9.3.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.build.crossgcc,1.1.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.build.gcc.core,1.0.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.checkers,3.2.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.checkers.ui,3.2.1.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.core,4.0.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.core.cxx,3.4.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.ui,3.2.1.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.codan.ui.cxx,3.3.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.core,6.3.1.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.core.native,5.10.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.core.win32,5.4.1.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.core.win32.x86_64,5.4.1.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.debug.core,8.2.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.debug.ui,8.2.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.doc.user,5.4.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.dsf,2.8.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.dsf.gdb,5.3.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.dsf.gdb.ui,2.6.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.dsf.ui,2.5.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.gdb,7.0.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.gdb.ui,7.0.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.launch,9.1.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.launch.remote,2.5.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.make.core,7.3.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.make.ui,7.3.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.managedbuilder.core,8.5.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.managedbuilder.gnu.ui,8.3.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.managedbuilder.ui,9.1.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.native.serial,1.1.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.cdt.ui,6.2.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.compare,3.7.100.v20170303-1847
No repository found containing: osgi.bundle,org.eclipse.compare.core,3.6.100.v20170516-0820
No repository found containing: osgi.bundle,org.eclipse.compare.win32,1.2.0.v20170517-0839
No repository found containing: osgi.bundle,org.eclipse.core.commands,3.9.0.v20170530-1048
No repository found containing: osgi.bundle,org.eclipse.core.contenttype,3.6.0.v20170207-1037
No repository found containing: osgi.bundle,org.eclipse.core.databinding,1.6.100.v20170515-1119
No repository found containing: osgi.bundle,org.eclipse.core.databinding.beans,1.4.0.v20170210-0856
No repository found containing: osgi.bundle,org.eclipse.core.databinding.observable,1.6.100.v20170515-1119
No repository found containing: osgi.bundle,org.eclipse.core.databinding.property,1.6.100.v20170515-1119
No repository found containing: osgi.bundle,org.eclipse.core.expressions,3.6.0.v20170207-1037
No repository found containing: osgi.bundle,org.eclipse.core.externaltools,1.1.0.v20170113-2056
No repository found containing: osgi.bundle,org.eclipse.core.filebuffers,3.6.100.v20170203-1130
No repository found containing: osgi.bundle,org.eclipse.core.filesystem,1.7.0.v20170406-1337
No repository found containing: osgi.bundle,org.eclipse.core.jobs,3.9.0.v20170322-0013
No repository found containing: osgi.bundle,org.eclipse.core.net,1.3.100.v20170516-0820
No repository found containing: osgi.bundle,org.eclipse.core.resources,3.12.0.v20170417-1558
No repository found containing: osgi.bundle,org.eclipse.core.resources.win32.x86_64,3.5.100.v20170516-0925
No repository found containing: osgi.bundle,org.eclipse.core.runtime,3.13.0.v20170207-1030
No repository found containing: osgi.bundle,org.eclipse.core.variables,3.4.0.v20170113-2056
No repository found containing: osgi.bundle,org.eclipse.debug.core,3.11.0.v20170605-1534
No repository found containing: osgi.bundle,org.eclipse.debug.ui,3.12.0.v20170605-1534
No repository found containing: osgi.bundle,org.eclipse.e4.core.commands,0.12.100.v20170513-0428
No repository found containing: osgi.bundle,org.eclipse.e4.core.contexts,1.6.0.v20170322-1144
No repository found containing: osgi.bundle,org.eclipse.e4.core.di,1.6.100.v20170421-1418
No repository found containing: osgi.bundle,org.eclipse.e4.core.di.annotations,1.6.0.v20170119-2002
No repository found containing: osgi.bundle,org.eclipse.e4.core.di.extensions,0.15.0.v20170228-1728
No repository found containing: osgi.bundle,org.eclipse.e4.core.services,2.1.0.v20170407-0928
No repository found containing: osgi.bundle,org.eclipse.e4.emf.xpath,0.2.0.v20160630-0728
No repository found containing: osgi.bundle,org.eclipse.e4.ui.bindings,0.12.0.v20170312-2302
No repository found containing: osgi.bundle,org.eclipse.e4.ui.css.core,0.12.100.v20170526-1635
No repository found containing: osgi.bundle,org.eclipse.e4.ui.css.swt,0.13.0.v20170516-1617
No repository found containing: osgi.bundle,org.eclipse.e4.ui.css.swt.theme,0.11.0.v20170312-2302
No repository found containing: osgi.bundle,org.eclipse.e4.ui.di,1.2.100.v20170414-1137
No repository found containing: osgi.bundle,org.eclipse.e4.ui.dialogs,1.1.100.v20170104-1425
No repository found containing: osgi.bundle,org.eclipse.e4.ui.model.workbench,2.0.0.v20170228-1842
No repository found containing: osgi.bundle,org.eclipse.e4.ui.services,1.3.0.v20170307-2032
No repository found containing: osgi.bundle,org.eclipse.e4.ui.widgets,1.2.0.v20160630-0736
No repository found containing: osgi.bundle,org.eclipse.e4.ui.workbench,1.5.0.v20170412-0908
No repository found containing: osgi.bundle,org.eclipse.e4.ui.workbench.addons.swt,1.3.1.v20170319-1442
No repository found containing: osgi.bundle,org.eclipse.e4.ui.workbench.renderers.swt,0.14.100.v20170612-1255
No repository found containing: osgi.bundle,org.eclipse.e4.ui.workbench.swt,0.14.100.v20170519-1601
No repository found containing: osgi.bundle,org.eclipse.e4.ui.workbench3,0.14.0.v20160630-0740
No repository found containing: osgi.bundle,org.eclipse.ecf,3.8.0.v20170104-0657
No repository found containing: osgi.bundle,org.eclipse.ecf.identity,3.8.0.v20161203-2153
No repository found containing: osgi.bundle,org.eclipse.ecf.provider.filetransfer,3.2.300.v20161203-1840
No repository found containing: osgi.bundle,org.eclipse.ecf.provider.filetransfer.httpclient4,1.1.200.v20170314-0133
No repository found containing: osgi.bundle,org.eclipse.egit,4.8.0.201706111038-r
No repository found containing: osgi.bundle,org.eclipse.egit.core,4.8.0.201706111038-r
No repository found containing: osgi.bundle,org.eclipse.egit.doc,4.8.0.201706111038-r
No repository found containing: osgi.bundle,org.eclipse.egit.ui,4.8.0.201706111038-r
No repository found containing: osgi.bundle,org.eclipse.emf.codegen,2.12.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.codegen.ecore,2.13.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.common,2.13.0.v20170609-0707
No repository found containing: osgi.bundle,org.eclipse.emf.common.ui,2.12.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.databinding,1.3.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.databinding.edit,1.3.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.ecore,2.13.0.v20170609-0707
No repository found containing: osgi.bundle,org.eclipse.emf.ecore.change,2.11.0.v20170609-0707
No repository found containing: osgi.bundle,org.eclipse.emf.ecore.edit,2.9.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.ecore.editor,2.13.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.ecore.xmi,2.13.0.v20170609-0707
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.common,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.common.ui,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.core,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.edit.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.ide.util,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.ide.view.service,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.ui,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.ui.view,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.ui.view.editor.controls,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.ui.view.linewrapper,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.ui.view.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.categorization.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.categorization.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.categorization.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.compoundcontrol.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.compoundcontrol.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.compoundcontrol.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.compoundcontrol.tooling,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.context,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.context.locale,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.control.multireference,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.core.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.custom.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.custom.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.custom.ui.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.group.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.group.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.group.swt.collapsable,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.group.swt.embedded,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.group.ui.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.horizontal.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.horizontal.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.horizontal.ui.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.label.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.label.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.label.ui.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.migrator,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.model.common,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.model.editor,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.model.provider.generator,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.model.provider.xmi,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.rule,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.rule.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.rule.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.stack.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.stack.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.stack.ui.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.stack.viewmodel,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.swt.layout,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.table.columnservice,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.table.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.table.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.table.ui.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.template.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.template.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.template.service,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.template.tooling,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.treemasterdetail.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.treemasterdetail.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.treemasterdetail.ui.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.unset,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.util.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.validation,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.vertical.model,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.vertical.model.edit,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.vertical.ui.swt,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.view.workspace.migrator,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.ecp.workspace.core,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.edit,2.12.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.edit.ui,2.13.0.v20170609-0928
No repository found containing: osgi.bundle,org.eclipse.emf.mwe.core,1.3.21.201705291011
No repository found containing: osgi.bundle,org.eclipse.emf.mwe.utils,1.3.21.201705291011
No repository found containing: osgi.bundle,org.eclipse.emf.mwe2.lib,2.9.1.201705291011
No repository found containing: osgi.bundle,org.eclipse.emf.mwe2.runtime,2.9.1.201705291011
No repository found containing: osgi.bundle,org.eclipse.emfforms.common,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.databinding.featurepath,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.domainexpander.default,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.domainexpander.table,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.editsupport,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.emf,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.emfspecificservice,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.legacy,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.locale.default,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.mappingprovider.default,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.mappingprovider.table,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.structuralchange,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.structuralchange.default,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.core.services.structuralchange.table,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.editor,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.localization,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.swt.core,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.swt.core.di,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.swt.core.di.extension,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.swt.core.plugin,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.swt.table,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.swt.treemasterdetail,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.swt.treemasterdetail.decorator.validation.default,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emfforms.view.model.localization,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.equinox.bidi,1.1.0.v20160728-1031
No repository found containing: osgi.bundle,org.eclipse.equinox.common,3.9.0.v20170207-1454
No repository found containing: osgi.bundle,org.eclipse.equinox.console,1.1.300.v20170512-2111
No repository found containing: osgi.bundle,org.eclipse.equinox.ds,1.5.0.v20170307-1429
No repository found containing: osgi.bundle,org.eclipse.equinox.event,1.4.0.v20170105-1446
No repository found containing: osgi.bundle,org.eclipse.equinox.frameworkadmin.equinox,1.0.800.v20170524-1345
No repository found containing: osgi.bundle,org.eclipse.equinox.http.jetty,3.4.0.v20170503-2025
No repository found containing: osgi.bundle,org.eclipse.equinox.http.servlet,1.4.0.v20170524-1452
No repository found containing: osgi.bundle,org.eclipse.equinox.launcher,1.4.0.v20161219-1356
No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.win32.win32.x86_64,1.1.500.v20170531-1133
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.artifact.repository,1.1.600.v20170511-1106
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.console,1.0.600.v20170511-1106
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.engine,2.5.0.v20170319-2002
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.metadata,2.3.200.v20170511-1106
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.metadata.repository,1.2.400.v20170511-1106
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.operations,2.4.300.v20170511-1106
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.publisher,1.4.200.v20170511-1216
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.publisher.eclipse,1.2.200.v20170511-1216
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.repository,2.3.300.v20170511-1216
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.repository.tools,2.1.400.v20170511-1216
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.touchpoint.eclipse,2.1.500.v20170516-0526
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.touchpoint.natives,1.2.200.v20170511-1216
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.transport.ecf,1.1.300.v20161004-0244
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.ui,2.5.0.v20170505-1031
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.ui.importexport,1.1.300.v20170511-1216
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.ui.sdk,1.0.500.v20170511-1216
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.ui.sdk.scheduler,1.3.100.v20170418-0708
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.updatechecker,1.1.400.v20170106-2125
No repository found containing: osgi.bundle,org.eclipse.equinox.preferences,3.7.0.v20170126-2132
No repository found containing: osgi.bundle,org.eclipse.equinox.registry,3.7.0.v20170222-1344
No repository found containing: osgi.bundle,org.eclipse.equinox.security,1.2.300.v20170505-1235
No repository found containing: osgi.bundle,org.eclipse.equinox.security.ui,1.1.400.v20170505-1235
No repository found containing: osgi.bundle,org.eclipse.equinox.simpleconfigurator,1.2.0.v20170110-1705
No repository found containing: osgi.bundle,org.eclipse.equinox.simpleconfigurator.manipulator,2.0.300.v20170515-0721
No repository found containing: osgi.bundle,org.eclipse.help,3.8.0.v20160823-1530
No repository found containing: osgi.bundle,org.eclipse.help.base,4.2.100.v20170612-0950
No repository found containing: osgi.bundle,org.eclipse.help.ui,4.1.0.v20170311-0931
No repository found containing: osgi.bundle,org.eclipse.help.webapp,3.9.0.v20170113-0643
No repository found containing: osgi.bundle,org.eclipse.jdt,3.13.0.v20170612-0950
No repository found containing: osgi.bundle,org.eclipse.jdt.annotation,2.1.100.v20170511-1408
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.core,3.5.0.v20170411-0710
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.pluggable.core,1.2.0.v20170322-1054
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.ui,3.5.0.v20170505-1107
No repository found containing: osgi.bundle,org.eclipse.jdt.compiler.apt,1.3.0.v20170502-0408
No repository found containing: osgi.bundle,org.eclipse.jdt.compiler.tool,1.2.0.v20170502-0408
No repository found containing: osgi.bundle,org.eclipse.jdt.core,3.13.0.v20170516-1929
No repository found containing: osgi.bundle,org.eclipse.jdt.core.manipulation,1.9.0.v20161219-2145
No repository found containing: osgi.bundle,org.eclipse.jdt.debug,3.11.0.v20170510-1451
No repository found containing: osgi.bundle,org.eclipse.jdt.debug.ui,3.8.0.v20170516-1058
No repository found containing: osgi.bundle,org.eclipse.jdt.doc.user,3.13.0.v20170608-0925
No repository found containing: osgi.bundle,org.eclipse.jdt.junit,3.10.0.v20170208-1347
No repository found containing: osgi.bundle,org.eclipse.jdt.junit.core,3.9.0.v20170316-1142
No repository found containing: osgi.bundle,org.eclipse.jdt.launching,3.9.0.v20170419-1235
No repository found containing: osgi.bundle,org.eclipse.jdt.ui,3.13.0.v20170511-1354
No repository found containing: osgi.bundle,org.eclipse.jetty.continuation,9.4.5.v20170502
No repository found containing: osgi.bundle,org.eclipse.jetty.http,9.4.5.v20170502
No repository found containing: osgi.bundle,org.eclipse.jetty.io,9.4.5.v20170502
No repository found containing: osgi.bundle,org.eclipse.jetty.security,9.4.5.v20170502
No repository found containing: osgi.bundle,org.eclipse.jetty.server,9.4.5.v20170502
No repository found containing: osgi.bundle,org.eclipse.jetty.servlet,9.4.5.v20170502
No repository found containing: osgi.bundle,org.eclipse.jetty.util,9.4.5.v20170502
No repository found containing: osgi.bundle,org.eclipse.jface,3.13.0.v20170503-1507
No repository found containing: osgi.bundle,org.eclipse.jface.databinding,1.8.100.v20170503-1507
No repository found containing: osgi.bundle,org.eclipse.jface.text,3.12.0.v20170523-1043
No repository found containing: osgi.bundle,org.eclipse.jgit,4.8.0.201706111038-r
No repository found containing: osgi.bundle,org.eclipse.jgit.archive,4.8.0.201706111038-r
No repository found containing: osgi.bundle,org.eclipse.launchbar.core,2.1.1.201706131403
No repository found containing: osgi.bundle,org.eclipse.launchbar.ui,2.1.1.201706131403
No repository found containing: osgi.bundle,org.eclipse.linuxtools.cdt.libhover,1.2.0.201706141541
No repository found containing: osgi.bundle,org.eclipse.linuxtools.cdt.libhover.glibc,1.2.1.201706141541
No repository found containing: osgi.bundle,org.eclipse.linuxtools.cdt.libhover.library.docs,1.0.2.201706141541
No repository found containing: osgi.bundle,org.eclipse.ltk.core.refactoring,3.8.0.v20170105-1156
No repository found containing: osgi.bundle,org.eclipse.ltk.ui.refactoring,3.9.0.v20170412-0825
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.core,3.23.0.v20170411-1844
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.notifications.core,1.15.0.v20170411-1844
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.notifications.ui,1.15.0.v20170411-1844
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.screenshots,3.23.0.v20170411-1844
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.ui,3.23.0.v20170411-1844
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.workbench,3.23.0.v20170503-0014
No repository found containing: osgi.bundle,org.eclipse.net4j.util,3.7.0.v20170521-0536
No repository found containing: osgi.bundle,org.eclipse.osgi,3.12.0.v20170512-1932
No repository found containing: osgi.bundle,org.eclipse.osgi.compatibility.state,1.1.0.v20170516-1513
No repository found containing: osgi.bundle,org.eclipse.osgi.services,3.6.0.v20170228-1906
No repository found containing: osgi.bundle,org.eclipse.osgi.util,3.4.0.v20170111-1608
No repository found containing: osgi.bundle,org.eclipse.pde.build,3.9.300.v20170515-0912
No repository found containing: osgi.bundle,org.eclipse.platform,4.7.0.v20170612-0950
No repository found containing: osgi.bundle,org.eclipse.platform.doc.isv,4.7.0.v20170608-0925
No repository found containing: osgi.bundle,org.eclipse.platform.doc.user,4.7.0.v20170608-0925
No repository found containing: osgi.bundle,org.eclipse.rcp,4.7.0.v20170612-0950
No repository found containing: osgi.bundle,org.eclipse.remote.console,1.1.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.core,3.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.doc.isv,1.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.jsch.core,1.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.jsch.ui,1.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.serial.core,1.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.serial.ui,1.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.telnet.core,1.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.telnet.ui,1.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.remote.ui,2.1.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.search,3.11.100.v20170515-1603
No repository found containing: osgi.bundle,org.eclipse.swt,3.106.0.v20170608-0516
No repository found containing: osgi.bundle,org.eclipse.swt.win32.win32.x86_64,3.106.0.v20170608-0516
No repository found containing: osgi.bundle,org.eclipse.tcf,1.5.0.201708231400
No repository found containing: osgi.bundle,org.eclipse.tcf.core,1.5.0.201708231400
No repository found containing: osgi.bundle,org.eclipse.team.core,3.8.100.v20170516-0820
No repository found containing: osgi.bundle,org.eclipse.team.ui,3.8.1.v20170515-1133
No repository found containing: osgi.bundle,org.eclipse.text,3.6.100.v20170203-0814
No repository found containing: osgi.bundle,org.eclipse.tm.terminal.control,4.3.0.201706130821
No repository found containing: osgi.bundle,org.eclipse.tm.terminal.view.ui,4.3.0.201706130844
No repository found containing: osgi.bundle,org.eclipse.ui,3.109.0.v20170411-1742
No repository found containing: osgi.bundle,org.eclipse.ui.browser,3.6.100.v20170418-1342
No repository found containing: osgi.bundle,org.eclipse.ui.cheatsheets,3.5.100.v20170515-0748
No repository found containing: osgi.bundle,org.eclipse.ui.console,3.7.0.v20170315-0941
No repository found containing: osgi.bundle,org.eclipse.ui.editors,3.11.0.v20170202-1823
No repository found containing: osgi.bundle,org.eclipse.ui.externaltools,3.4.0.v20161212-0515
No repository found containing: osgi.bundle,org.eclipse.ui.forms,3.7.100.v20170517-1755
No repository found containing: osgi.bundle,org.eclipse.ui.ide,3.13.0.v20170516-1223
No repository found containing: osgi.bundle,org.eclipse.ui.ide.application,1.2.0.v20170512-1452
No repository found containing: osgi.bundle,org.eclipse.ui.intro,3.5.100.v20170418-0710
No repository found containing: osgi.bundle,org.eclipse.ui.intro.quicklinks,1.0.100.v20170515-0756
No repository found containing: osgi.bundle,org.eclipse.ui.intro.universal,3.3.100.v20170515-1335
No repository found containing: osgi.bundle,org.eclipse.ui.monitoring,1.1.100.v20170131-1736
No repository found containing: osgi.bundle,org.eclipse.ui.navigator,3.7.0.v20170418-1342
No repository found containing: osgi.bundle,org.eclipse.ui.navigator.resources,3.6.0.v20170302-1409
No repository found containing: osgi.bundle,org.eclipse.ui.net,1.3.100.v20170516-0820
No repository found containing: osgi.bundle,org.eclipse.ui.themes,1.2.0.v20170517-0622
No repository found containing: osgi.bundle,org.eclipse.ui.trace,1.1.0.v20170201-2036
No repository found containing: osgi.bundle,org.eclipse.ui.views,3.9.0.v20170226-1833
No repository found containing: osgi.bundle,org.eclipse.ui.views.log,1.2.100.v20170515-1458
No repository found containing: osgi.bundle,org.eclipse.ui.views.properties.tabbed,3.8.0.v20170516-1617
No repository found containing: osgi.bundle,org.eclipse.ui.workbench,3.110.0.v20170612-1255
No repository found containing: osgi.bundle,org.eclipse.ui.workbench.texteditor,3.10.100.v20170426-2021
No repository found containing: osgi.bundle,org.eclipse.xtend.lib,2.12.0.v20170518-0757
No repository found containing: osgi.bundle,org.eclipse.xtend.lib.macro,2.12.0.v20170518-0757
No repository found containing: osgi.bundle,org.eclipse.xtext,2.12.0.v20170518-0959
No repository found containing: osgi.bundle,org.eclipse.xtext.builder,2.12.0.v20170519-0809
No repository found containing: osgi.bundle,org.eclipse.xtext.common.types,2.12.0.v20170519-0752
No repository found containing: osgi.bundle,org.eclipse.xtext.common.types.edit,2.12.0.v20170519-0809
No repository found containing: osgi.bundle,org.eclipse.xtext.common.types.ui,2.12.0.v20170519-0809
No repository found containing: osgi.bundle,org.eclipse.xtext.ecore,2.12.0.v20170519-0752
No repository found containing: osgi.bundle,org.eclipse.xtext.generator,2.12.0.v20170519-0752
No repository found containing: osgi.bundle,org.eclipse.xtext.ide,2.12.0.v20170518-0959
No repository found containing: osgi.bundle,org.eclipse.xtext.smap,2.12.0.v20170519-0752
No repository found containing: osgi.bundle,org.eclipse.xtext.ui,2.12.0.v20170519-0809
No repository found containing: osgi.bundle,org.eclipse.xtext.ui.codetemplates,2.12.0.v20170519-0809
No repository found containing: osgi.bundle,org.eclipse.xtext.ui.codetemplates.ui,2.12.0.v20170519-0809
No repository found containing: osgi.bundle,org.eclipse.xtext.ui.shared,2.12.0.v20170519-0809
No repository found containing: osgi.bundle,org.eclipse.xtext.util,2.12.0.v20170518-0959
No repository found containing: osgi.bundle,org.eclipse.xtext.xbase,2.12.0.v20170519-0752
No repository found containing: osgi.bundle,org.eclipse.xtext.xbase.ide,2.12.0.v20170519-0752
No repository found containing: osgi.bundle,org.eclipse.xtext.xbase.lib,2.12.0.v20170518-0757
No repository found containing: osgi.bundle,org.eclipse.xtext.xtext.generator,2.12.0.v20170518-0959
No repository found containing: osgi.bundle,org.tukaani.xz,1.5.0.v20170111-1717
No repository found containing: org.eclipse.update.feature,com.swi.cdt,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.devenv.legato,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.devstudio,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.devstudio.license,5.3.0.201710230939
No repository found containing: binary,com.swi.devstudio.product.executable.win32.win32.x86_64,5.3.0.201710230939
No repository found containing: binary,com.swi.devstudio_root,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.ebs.commons,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.ebs.legato.airvantage,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.ebs.legato,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.ebstb.legato.tb,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.exttools,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.adef,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.legato.adef.feature,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.adef.ide,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.adef.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.api,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.legato.api.feature,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.api.ide,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.api.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.cdef,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.legato.cdef.feature,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.cdef.ide,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.cdef.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.mdef,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.legato.mdef.feature,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.mdef.ide,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.mdef.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.sdef,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.legato.sdef.feature,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.sdef.ide,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.sdef.ui,5.3.0.201710230939
No repository found containing: osgi.bundle,com.swi.legato.xdef,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.miniproduct,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.monitoring,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.notification,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.spm.cli,1.5.0.201710230939
No repository found containing: binary,com.swi.spm.cli_root,1.5.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.spm.commons,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.spm.legato,5.3.0.201710230939
No repository found containing: org.eclipse.update.feature,com.swi.tm.legato,5.3.0.201710230939
No repository found containing: osgi.bundle,org.apache.felix.scr,2.0.10.v20170501-2007
No repository found containing: osgi.bundle,org.apache.lucene.analyzers-common,6.1.0.v20161115-1612
No repository found containing: osgi.bundle,org.apache.lucene.analyzers-smartcn,6.1.0.v20161115-1612
No repository found containing: osgi.bundle,org.apache.lucene.misc,6.1.0.v20161115-1612
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt.build.crossgcc,9.3.0.201706122201
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt,9.3.0.201706122201
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt.gdb,9.3.0.201706122201
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt.gnu.build,9.3.0.201706122201
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt.gnu.debug,9.3.0.201706122201
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt.gnu.dsf,9.3.0.201706122201
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt.launch.remote,9.3.0.201706122201
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt.native,9.3.0.201706122201
No repository found containing: org.eclipse.update.feature,org.eclipse.cdt.platform,9.3.0.201706122201
No repository found containing: binary,org.eclipse.cdt_root,9.3.0.201706122201
No repository found containing: osgi.bundle,org.eclipse.e4.core.di.extensions.supplier,0.15.0.v20170407-0928
No repository found containing: org.eclipse.update.feature,org.eclipse.e4.rcp,1.6.0.v20170612-1255
No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.core.feature,1.4.0.v20170516-2248
No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.core.ssl.feature,1.1.0.v20170110-1317
No repository found containing: osgi.bundle,org.eclipse.ecf.filetransfer,5.0.0.v20160817-1024
No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.filetransfer.feature,3.13.7.v20170516-2248
No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.filetransfer.httpclient4.feature,3.13.7.v20170516-2248
No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.filetransfer.httpclient4.ssl.feature,1.1.0.v20170110-1317
No repository found containing: org.eclipse.update.feature,org.eclipse.ecf.filetransfer.ssl.feature,1.1.0.v20170110-1317
No repository found containing: osgi.bundle,org.eclipse.ecf.provider.filetransfer.httpclient4.ssl,1.1.0.v20160817-1024
No repository found containing: osgi.bundle,org.eclipse.ecf.provider.filetransfer.ssl,1.0.0.v20160817-1024
No repository found containing: osgi.bundle,org.eclipse.ecf.ssl,1.2.0.v20160817-1024
No repository found containing: org.eclipse.update.feature,org.eclipse.egit,4.8.0.201706111038-r
No repository found containing: osgi.bundle,org.eclipse.emf.codegen.ecore.xtext,1.2.0.v20170613-0242
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.common,2.13.0.v20170609-0707
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecore,2.13.0.v20170609-0707
No repository found containing: osgi.bundle,org.eclipse.emf.ecore.xcore,1.5.0.v20170613-0242
No repository found containing: osgi.bundle,org.eclipse.emf.ecore.xcore.lib,1.1.100.v20170613-0242
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.categorization.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.compoundcontrol.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.custom.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.group.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.horizontal.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.label.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.model.controls.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.model.editor.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.rule.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.stack.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.table.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.template.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.treemasterdetail.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.unset.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.validation.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.view.vertical.feature,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.emf.ecp.viewmodel.feature,1.13.0.20170606-0951
No repository found containing: osgi.bundle,org.eclipse.emf.mwe2.language,2.9.1.201705291011
No repository found containing: osgi.bundle,org.eclipse.emf.mwe2.launch,2.9.1.201705291011
No repository found containing: osgi.bundle,org.eclipse.emfforms.common.validation,1.13.0.20170606-0951
No repository found containing: org.eclipse.update.feature,org.eclipse.equinox.p2.core.feature,1.4.0.v20170524-1345
No repository found containing: org.eclipse.update.feature,org.eclipse.equinox.p2.extras.feature,1.3.0.v20170524-1345
No repository found containing: org.eclipse.update.feature,org.eclipse.equinox.p2.rcp.feature,1.3.0.v20170524-1345
No repository found containing: org.eclipse.update.feature,org.eclipse.equinox.p2.user.ui,2.3.0.v20170524-1345
No repository found containing: org.eclipse.update.feature,org.eclipse.help,2.2.100.v20170612-0950
No repository found containing: org.eclipse.update.feature,org.eclipse.jdt,3.13.0.v20170612-0950
No repository found containing: org.eclipse.update.feature,org.eclipse.jgit,4.8.0.201706111038-r
No repository found containing: org.eclipse.update.feature,org.eclipse.linuxtools.cdt.libhover.feature,6.0.0.201706141541
No repository found containing: org.eclipse.update.feature,org.eclipse.platform,4.7.0.v20170612-1255
No repository found containing: binary,org.eclipse.platform_root,4.7.0.v20170612-1255
No repository found containing: org.eclipse.update.feature,org.eclipse.rcp,4.7.0.v20170612-1255
No repository found containing: binary,org.eclipse.rcp_root,4.7.0.v20170612-1255
No repository found containing: org.eclipse.update.feature,org.eclipse.remote,3.0.0.201706052031
No repository found containing: osgi.bundle,org.eclipse.team.genericeditor.diff.extension,1.0.0.v20170315-1002
No repository found containing: osgi.bundle,org.eclipse.tm.terminal.connector.cdtserial,4.3.0.201706121839
No repository found containing: org.eclipse.update.feature,org.eclipse.tm.terminal.connector.cdtserial.feature,4.3.0.201706140544
No repository found containing: org.eclipse.update.feature,org.eclipse.tm.terminal.connector.local.feature,4.3.0.201706140544
No repository found containing: org.eclipse.update.feature,org.eclipse.tm.terminal.connector.ssh.feature,4.3.0.201706140544
No repository found containing: org.eclipse.update.feature,org.eclipse.tm.terminal.connector.telnet.feature,4.3.0.201706140544
No repository found containing: org.eclipse.update.feature,org.eclipse.tm.terminal.control.feature,4.3.0.201706140544
No repository found containing: org.eclipse.update.feature,org.eclipse.tm.terminal.feature,4.3.0.201706140544
No repository found containing: org.eclipse.update.feature,org.eclipse.tm.terminal.view.feature,4.3.0.201706140544
No repository found containing: osgi.bundle,org.eclipse.ui.genericeditor,1.0.0.v20170516-0821
No repository found containing: osgi.bundle,org.eclipse.xtend.core,2.12.0.v20170519-0902

Please Help!


#2

Hi,

Can you please add manually, the EGit update site (download.eclipse.org/egit/updates) in the update sites list in the Developer studio and retry once again.
Let us know your feedback.

Thanks & Regards,
Rex


#3

Hi,

The workaround for this kind of bug is described here: forum.legato.io/t/windows-develo … 0-1/2338/2


#4

Developer Studio Install instructions. Developer Studio is the Sierra Wireless IDE (Integrated Development Environment) for Legato Application Framework.