Desperation!


#1

Looks like I have come to the end of the road.

I could not get the simple ping program going.
I spent hours on the phone with my ISP begging for information.
I went and got a new SIM card, but still no results.
I tried downloading the sample application right from the samples folder of the Open AT
CD, but no results.
I tried all the different versions of the sample ping_GPRS program in the Open AT CD, but no results.
Now my modem just send +WIND: 0 and does not respond to absolutely anything.

What to do. Stare at it as it resets, and hope maybe someone out has an answer


#2

Please change your approach. You may not reach a solution today to any problem. If you commit yourself to achieving a certain result strictly at a certain time, you may become unhappy.

If you have a deadline from a manager ,tell that this is a research and development effort and finish time may not be easily predicted. If you don’t have a deadline, try to do your best by reading the forums& documentation/ presenting your problem in an understandable manner in your posts. OpenAT is an API that works so somehow there should be a solution to most of the problems. I suspect, many people experience the same hardships as you do. Just keep calm and go on.

Best regards,
Erdal


#3

I think wind:0 means that ur module is just not detecting your sim card. Check out the wind responses in the AT commands guide.


#4

Thanks, but what I will do instead is get another modem. In the mean time and between time I will flash the firmware in the troubled device.

After some research, I am sure the firmware is toast due to intermiten download (probably my fault).

It would appear that I have the needed files, but need the software tool to download them. It is free from what I understand.

Where on the website (public access) can I find the tool, or is someone aware of URL?

Thanks.


#5

You should get the tool from your distributor.

I don’t think it is available for public download…

Best Regards,
Jan