Cannot switch on echo cancellation

What is wrong if I get an error when sending the AT+ECHO? command?
+WCTM: 0
+WDDM: 0

According to the manual, this commend should be available on version 7.45 of Q2687RD module.

Please try r7.52 which is the latest fw

You might also need to check +wcfm for enabling the feature

R7.52 does not work as well, but +wcfm might be the problem:
+WCFM: 0000,0

But now I’ve no clue how to enable feature “0020”, all my attempts are just answered with an error.

Seems need to pay for that feature

Could be, but then why was it working up to now?
It could have been disabled by me, updating with DWLWin and downgrading with XMODEM the firmware.
The question is now, how do I get it back?
Anyway, I’ve got only 7.52 WPK from the WEB, all other version do not even have WPK to recover the unit.

You could have a password for enabling the feature before

It’s so strange, our manufacturing process does not even allow for this. Our manufacturer just bought the modules and populated the as is.
I know this is an old module, but can one still buy those features?

Probably need to contact your distributor