ACEmanager Access - OTA

I’m using AirLink GX450 and can access to ACEmanager without problems through USB cable. I’m able to connect to Internet and browse the web.
Unfortunately cannot access ACEmanager remotely even though I’ve configured ACEmanager (already updated to latest version):
ACEmanager Access - OTA --> Both HTTP and SSL
ACEmanager Access - Tethered Host --> Both HTTP and SSL
Acemanager Port - 9191 (I’ve then changed to port 80 to try other port)

Then I try to navigate to airlinkIP:9191(80 but cannot reach ACEmanager.

Can you help me please in resolve this issue? I’m a developer and need to configure this device for a large company.

Thanks in advance,


I don’t have an answer for you yet, but I have the same issue.

As I want to use it as serial server to download data from a logger I am currently working on that issue mostly.

However, I can’t access ACEmanager as well over the cellular network. If I use the assigned IP on port 9191 as it is configured I also can’t reach the modem, but If I plug in the ethernet cable the ACEmanager open.
So it looks to me as there is no data going to the modem if it is connected from the outside, just like the modem would block it.
I can use it to browse in the internet as well…that works fine, but as it was aquired to connect to, it right now doesn’t help that much.

I use a LS300 by the way.

I am pretty sure it is the same issue. You could try to plug in the ethernet cable and see if it opens ACEManager with the Cellular IP.
By the way, I am still on 4.4.0… So it may be a basic issue, setting we are not aware of.

A couple ideas…
If Trusted IP Mode is Enabled, under Security -> Trusted IPs - Inbound (Friends), you’ll need to make sure your IP (or more likely, your firewall’s outside IP address) is defined as a trusted address.
Also, if you use the IPsec VPN capabilities, you may need to allow Out of Band management.

Another thought… some cellular service providers do not allow inbound communications on certain ports, so you may need to change the default ports to something that is allowed, or request they open the capability.

This is exactly where you need to start. Does your mobile carrier support mobile termination aka does it allow inbound connections? Even if the IP address looks to be public, this doesn’t necessarily mean that it will support inbound connectivity. Inbound services usually costs more, and may require a unique APN (such as ‘i2gold’ with AT&T or ‘VPN.COM’ with Rogers).

Other issues could be your firewall (from the PC or Router originating the connection attempt to the remote modem), so setting Port 80 for AceManager may work around that issue.

Remember the modems have a default Telnet interface on port 2332, so using a telnet capable client like Putty is another great test to confirm if inbound services work. PING is not a good method, as a carrier may allow inbound services, but disallow PING through the network, not to mention it can be configured in the modem. But if you can ping OTA, then you have mobile termination.

If you continue to have issues, discuss the issue with your reseller or vendor, and request updating to the latest firmware - 4.4.2, and perform a configuration reset by holding the physical reset button, then reprogram the modem settings.


Anyone solve this issue yet?

I have the same problem. Can’t access OTA. Called verizon, no access restrictios in or out on any port.



It is not an issue with newest firmware 4.4.2. I have verified it works. Try both protocols, which by default would be wan.ip.address:9443.
Respond with your carrier and APN.