XR80 GNSS no satellite lock

I am bringing up the XR80 modem and I am not seeing any satellites. My setup is as follows:

  1. Modem: XR80
  2. Antenna: PN: 6001400/ Sierra Wireless 9-in-1 Dome Antenna, 4x5G/LTE, GNSS, 4xWiFi, 2.4/5GHz, Bolt Mount, 5m Cables With Fakra Connectors, White.
  3. GNSS is enabled.
  4. GNSS ANTENNA BIAS is Enabled (I have tried disabling it too)
  5. GNSS ANTENNA DETECTION is Enabled (I have tried disabling it too)


  1. I have noticed that the antenna status shows up as “Short” and the GNSS LED is blinking red. Even though the antenna is connected.

  1. The GNSS LED becomes solid red when GNSS antenna detection is turned off but never solid yellow.

  1. No satellite signal is detected.

  1. Performing DR calibration in the vehicle has no effect on satellite fix. I have followed the following procedure.

    1. Updating GNSS only firmware in manual mode has no effect.

I have also attached the logs regarding GNSS activity.

Muhammad Ahsan

Hi @ahsan,

Could you please provide the regular logs on XR80 for analysis?


Please see attached.

(Attachment 20230620033523_unity-regular.log is missing)

Hi @ahsan,

I can’t see the attached log, please recheck and reattach the log.

miss log